August 03, 2021, 11:15:15 PM
HDBitchin, a Harley Davidson Forum
Cookie Settings

Author Topic: Address not found  (Read 1725 times)

0 Members and 1 Guest are viewing this topic.

August 29, 2014, 07:41:02 AM
Read 1725 times
Offline

GaBoy


When i try to log on on my computer, i get a message that the address that i entered could not be found.  Im using the same shortcut that i have always used.  Might just be a local thing but wanted to check and see.
There is no such thing as "a bad day to ride", just some days are better than others!

August 29, 2014, 07:52:01 AM
Reply #1
Offline

GaBoy


Must have been a local thing....it's working now!!
There is no such thing as "a bad day to ride", just some days are better than others!

August 29, 2014, 11:37:30 AM
Reply #2
Online

HDBitchin

Administrator
Not seeing issues myself right now but that doesn't mean something isn't lurking in the background. I was out on a breakfast ride and just got back so I haven't been looking at the forum but I did pull it up a couple of times on my smartphone and had no problem.

You say "when I try to log on". Does that mean you are seeing the HDBitchin main page with a login window? Then when submitting the login it gave you the message that "the address could not be found" ?
HDBitchin aka Tank

When shopping for anything look for Made in the USA and save American jobs and families


 




The Harley-Davidson names and logos are Trademarks owned by Harley-Davidson, Inc. This site is not affiliated with Harley-Davidson.
All trademarks are the property of their respective owners and may be registered marks in some countries. There is no affiliation or endorsement claim, express or implied, made by their use.
All artwork in the HDBitchin logos including "Popeye" our Harley riding and forum surfing mascot is artwork that is © of HDBitchin
© HDBitchin, a HD Forum 2013 - 2021 All rights reserved.


HDBitchin is a web property of Tank Oils, an Independent AMSOIL Dealer